Thank you Nicu,

The problem was solved. I did today an update of my packages and the problem was promptly solved by Fedora team. Things of OpenSource projecs.

ps: Inkscape is become pretty good. It looks like the old versions of Corel Draw. I know Corel Draw will never be free. It is a think the Corel never would be as pretty as Inkscape.

My congratulations to the team.


Regards
Ezequias

Nicu Buculei (OCAL) escreveu:
Ezequias Rodrigues da Rocha wrote:
  
Hi list,

I installed the .44 version using yum but when I try to run it an error 
ocurrs, pleas see it:

inkscape: symbol lookup error: /usr/lib/libgtkmm-2.4.so.1: undefined 
symbol: _ZTIN3Atk11ImplementorE


What could be done ?
    

File a bug report on Red Hat bugzilla: https://bugzilla.redhat.com/ and 
paste there the error message along with as many details as possible.

As an alternative, reopen this bug and comment on it: 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=196572

Note: the version for Fedora Core 5 seems to run happily on my computer.

  

-- 
Ezequias Rodrigues da Rocha
http://ezequiasrocha.blogspot.com
msn:ezequias@hotmail.com
"the worst of democracies is still better than the best of dictatorship"