Further update.  I am using the 2.1.6 version of Xquartz.  I am downloading the 2.4 version now, to see if that somehow fixes the issue.

I also downloaded 0.46 and tried a cut and paste.  It does the same thing, but I don't remember it doing that when I had it installed previously.

--- On Sun, 11/29/09, Elwin Estle <chrysalis_reborn@yahoo.com> wrote:

From: Elwin Estle <chrysalis_reborn@yahoo.com>
Subject: [Inkscape-user] 0.47 bug
To: "Inkscape User Community" <inkscape-user@lists.sourceforge.net>
Date: Sunday, November 29, 2009, 10:43 PM

Found a bug.  This is with the downloaded package for mac os x Leopard (not snow).

I put a simple box on one layer.  I then added a layer and cut the box from the first layer and went to the second layer.  Did a paste in place.  Inkscape crashes.

Just tried it again with just cut and paste on the same layer..  Still crashes.  I get an error message that I assume to be from the OS asking if I want to relaunch.  When I do this, I get an Inkscape window that is full of garbage characters and missing icon buttons.

-----Inline Attachment Follows-----

Let Crystal Reports handle the reporting - Free Crystal Reports 2008 30-Day
trial. Simplify your report design, integration and deployment - and focus on
what you do best, core application coding. Discover what's new with
Crystal Reports now.  http://p.sf.net/sfu/bobj-july

-----Inline Attachment Follows-----

Inkscape-user mailing list