#3 PloneArticle 1.1 not compatible with Plone 2.0

closed
nobody
None
5
2003-12-24
2003-12-23
No

There are numerous issues with PloneArticle (as well as
PloneNewsletter) that prevent it from working properly
with the latest 2.0 release of Plone.

Changes in the form structure, tools
(CMFFormController, for instance), and others require
additional attention from the Ingeniweb staff to fix
these things.

I'm trying to poke this into shape, but it's a long and
tedious process.

Discussion

  • Olivier DECKMYN

    Olivier DECKMYN - 2003-12-24
    • status: open --> closed
     
  • Olivier DECKMYN

    Olivier DECKMYN - 2003-12-24

    Logged In: YES
    user_id=137536

    This is done in a branch of the CVS. Just checkout it (
    http://cvs.sourceforge.net/viewcvs.py/ingeniweb/PloneArticle/?only_with_tag=v2_0Beta1
    ) or wait for the releases

    Work is done for PloneArticle, PlonePopoll, PloneChat, ZAA,
    ZAAPlugins, PloneExFile, GRUF, etc...

    The only component awaiting external ressources is
    PloneNewsLetter ; does anyone in the community can help on
    this ?

     
  • Nobody/Anonymous

    Logged In: NO

    I tried poking around in PloneNewsletter - it's like sticking my
    head into a meat grinder while trying to read Faulkner. A
    newbie's task it is certainly not!

    Somebody go kidnap limi!

    btw: i had the CVS realization shortly after i posted the bug
    request - wlj4 has a working plonearticle instance now, w00t.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks