Input/Output error. write_g1: scsi sendcmd:

  • mc510

    mc510 - 2007-08-05

    When trying to burn to DVD, InfraRecorder gives error message and aborts:

    Started to write disc in real write mode.
    Started to write track 1.
    Input/Output error. write_g1: scsi sendcmd: no error CDB: 2A 00 00 00 00 00 00 00 1F 00 status: 0

    (Using InfraRecorder version (x86) on Win2k SP4)

    • mc510

      mc510 - 2007-08-06

      Troubleshooting rundown:

      • Try other DVD media (no joy).
      • Reboot (no joy).
      • Uninstall, reinstall InfraRecorder (no joy).
      • Uninstall, reinstall DVD drive (no joy).
      • Flash DVD drive firmware (no joy).

      and then...

      • Install CDBurnerXP and attempt DVD burn (success!)
      • Try InfraRecorder again (success!)

      I have no idea what accounts for this.

    • mc510

      mc510 - 2007-08-07

      Aha, I see I'm encountering the same error reported earlier by optron2k in the thread "DVD+RW?" Apparently InfraRecorder (or is it cdrtools?) is unable to burn a virgin DVD+RW, but once it's been burned by some other program, then IR has no problem with it. This is very odd, because I know that a month or two ago I was using IR to burn fresh DVD+RW with no problem at all.

      FWIW, I've tried IR with every other cdrtools win32/cygwin build that I've been able to find out there but without any better results.

    • mc510

      mc510 - 2007-08-08

      Hmm, is it just that I need to first use the format/erase function to prepare a fresh DVD+RW? Any way to have InfraRecorder automatically prompt to format when it encounters a fresh rewritable disc?


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks