#488 Yahoo! Briefcase site, rtns "Connection: close"

closed
nobody
None
5
2006-07-28
2005-02-24
Anonymous
No

Using privoxy_setup_3_0_3-2.exe & TOR v0.0.9.5 ... certain areas of Yahoo! Briefcase site, either as guest &/or signed in, keeps displaying "Connection: close" webpage (or rather sentence); am using all default actions, filters, etc. & TOR is setup as default/installed 'client'; not using any other firewalls, proxy stuff, Antivirus, etc.... nothing else loaded at all! Do have XP's ICF on (default settings).

Tried setting Privoxy debug levels & see various (correct) yahoo/briefcase html data is being logged thru Privoxy, but still end up getting error/'connect close'-msg. This problem occurs regularly when trying to acces various folders, editing folder names, & even during 'loggout' of briefcase/yahoo-mail site. HOWEVER, was able to access these briefcase areas briefly (pun not intended :) previously; then while in those areas, this error/msg started popping up & continues ever since. Yahoo Email works OK, except for some signout probs... Again, using default/original config files.

Also tried setting "{fragile} .yahoo.com" in both default.action & user.action! Didn't change.

Tried uninstalling both Privoxy & TOR -- deleting their directories, jar/log files, config files, etc. & rebooting after each uninstall b4 reinstalling both -- but error/msg continues, always in same areas. Uncertain why it (sorta) worked once & only once, then stopped.

Haven't installed any other s/w OR made any other changes to settings, system, or PC (WinXP, or, firefox1.0); also tried IE6 browser (with proper proxy settings), but idential prob/results occur there too, yet can still also access yahoo mail ok. Yep, cleared browser(s) [firefox & ie6] cookies, caches, etc.-- to no avail.

Spent almost 2days trying to figure this frustrating one out & am usually good at testing (trial/error), backtracking, isolating (process of elimination) & resolving such on my own... but, this one SURELY ( :-) has me stumped!!!

Appreciate any feedback, hints, tips, etc.; imagine there are others having this prob, too???

Discussion

  • Nobody/Anonymous

    Logged In: NO

    UPDATE !!! just did google search for other briefcases & was
    able to access all of those & their contents just fine!!

    So... appears to be a Yahoo! Briefcase/site problem!

    Not your concern!

    Sorry, wish i'd tho't to have checked this first!

    Thanks for the great software! will definitely be making a
    donation!!!! As should EVERYONE using!

     
  • Nobody/Anonymous

    Logged In: NO

    !!! IMPORTANT UPDATE re: ACTIONS settings...
    (btw am also using Firefox's Adblock extension with 2005.02.22a filter file, so all's nicely up-to-date! in case ur wondering :-)

    Just created brandnew Yahoo acct to test this whole thing out and discovered that with Privoxy default.actions set to "{fragile} .yahoo.com" BEFORE creating Briefcase &/or uploading files... everything works pretty much OK.

    HOWEVER, if actions are NOT set to 'fragile' for Yahoo BEFORE creating briefcase folders &/or uploading files... Yahoo's briefcase (site?) somehow gets confused & things stop working properly!!!

    FYI !!!

    Here's the updated section (default.actions)..

    #############################################################################
    # Site-specific special rules:
    #############################################################################

    #----------------------------------------------------------------------------
    # These sites are very complex (read: keen on your identity) and require
    # minimal interference.
    #----------------------------------------------------------------------------
    {fragile}
    .office.microsoft.com
    .windowsupdate.microsoft.com
    .apple.com
    .yahoo.com

    However, left these sections..

    #----------------------------------------------------------------------------
    # Sometimes (i.e. often!) fast-redirects catches things by mistake
    #----------------------------------------------------------------------------
    {-fast-redirects}
    www.ukc.ac.uk/cgi-bin/wac\.cgi\?
    .google.com
    .altavista.com/(.*(like|url|link):|trans.*urltext=)http
    .speedfind.de
    .nytimes.com
    .yahoo.com/.*done=

    AND...

    #----------------------------------------------------------------------------
    # The "site-specifics" filter has special cures for problems found here:
    #----------------------------------------------------------------------------
    {+filter{site-specifics}}
    www.spiegel.de/static/js/flash-plugin\.js
    www.quelle-bausparkasse.de/$
    .groups.yahoo.com/group/

    AND...

    {+fast-redirects -block}
    www.commission-junction.com/track/
    .*rd.yahoo.com/

    IN OTHER WORDS, all other occurences of 'yahoo' in default.actions file are left as is. and all seems to work well by just adding the 'fragile'.

    ps, still have a prob using "delete" button in Yahoo! email acct when first entering "Inbox"; but discovered by clicking "move" button first, then backup to inbox, THEN hit "delete" button... delete function works just fine! But-- not certain if this is a Privoxy (script/filter) prob or browser/Firefox's prob??

     
  • David Schmidt

    David Schmidt - 2006-07-28

    Logged In: YES
    user_id=249980

    Added to default.action.

     
  • David Schmidt

    David Schmidt - 2006-07-28
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks