#1094 Random "500 Internal Privoxy Error"s when loading pages

3.0.10
closed
nobody
other (323)
5
2009-01-07
2008-12-03
No

I get this error on Privoxy 3.0.10 randomly when loading pages. When I reload the page it goes away.

"500 Internal Privoxy Error

Privoxy encountered an error while processing your request:

Could not load template file connect-failed or one of its included components.

Please contact your proxy administrator.

If you are the proxy administrator, please put the required file(s)in the (confdir)/templates directory. The location of the (confdir) directory is specified in the main Privoxy config file. (It's typically the Privoxy install directory, or /etc/privoxy/)."

It's either on a Windows XP box or a Mac OS X Tiger box. They're chained; I'm not sure which is throwing the error. If I need to isolate more before we can troubleshoot let me know.

Discussion

  • Fabian Keil

    Fabian Keil - 2008-12-09

    Thanks for the report.

    Could you please check on both systems
    whether or not the template file exists?

    If it does, please enable CGI debugging
    and logging on both systems and check the
    log file for additional clues.

     
  • Fabian Keil

    Fabian Keil - 2008-12-09
    • status: open --> pending
     
  • SourceForge Robot

    • status: pending --> closed
     
  • SourceForge Robot

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks