JPEG2000 and kakadu

  • Henry

    Henry - 2012-12-12

    I have a quick question. For Ubuntu 12.10 and upwards, does it support JPEG2000? does it include Kakadu?

    Thanks you!

  • Ruven

    Ruven - 2012-12-14

    No, the official Ubuntu 12.10 package does not include Kakadu. You will need to download one of our special JPEG2000 packages instead.

  • grimfromghent

    grimfromghent - 2012-12-14

    I think he's just looking for a jpeg2000-viewer.

    Eye of Gnome (eog in cli), the default viewer, is able, but
    it loads the entire decompressed data into memory. So opening
    jpeg2000 of 10MB or more can result into a crash if you dont'
    have enough memory. (Irfanview on windows has the same flaw)

    HiView only decodes what you need: if you need a small view,
    it only decodes the small resolution; or only a tile in it.
    So same approach as IIPImage server.



Cancel  Add attachments

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks