iipimage server for Ubunut 14.04 with JP2 support

Anonymous
2014-08-21
2015-01-23
  • Anonymous - 2014-08-21

    Hello - I would like to have iipimage server running on Ubuntu 14.04 with JP2 support. Does someone have a .deb that would work? Thanks!

     
  • Anonymous - 2014-08-22
     
  • Anonymous - 2014-08-24

    The binaries on the oldmapsonline.org site do not install on 14.04.

     
  • Anonymous - 2015-01-08

    I'm also facing same problem by trying to install IIP Server with JP2000 support on Ubuntu 14.04 but it works fine on Ubuntu 12.04. I'm using package from http://iipimage.sourceforge.net/2012/05/new-debian-and-ubuntu-packages-released/

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks