"Can't open affix or dictionary files"

Help
2008-04-28
2013-06-03
  • Anand Sankaran

    Anand Sankaran - 2008-04-28

    Newbie / idiot question, I RTFMed and can't find an answer, hence posting here.

    I installed hunspell in Mac OS X.  This is what I get:

    haddock:hunspell-1.2.2 anand$ hunspell -d en_US
    Can't open affix or dictionary files.

    Any pointers to where I messed up would be helpful.

     
  • Kiss Simon

    Kiss Simon - 2012-01-13

    HI: I'm an extreme newbie and I'm having the same problem but with the en_CA dictionary. I've got it downloaded, but I can't get it to work. I'm on a Mac OS 10.6.8, trying to install hunspell 1.3.2.  I think I've got it installed, but I can't get to work because it stalls with the same error message Anand got.  Can someone help? Yours, Simon

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks