Linux / wine?

  • Smokerillo

    Smokerillo - 2010-09-21

    I'd like to run this under wine on Linux.  I get stopped by the following error message:
    'You do not have an appropriate license to use this functionality"
    is there a registry entry I can change or something?  It seems like it wants to run…

  • kroman_fr

    kroman_fr - 2010-10-16


    Have you tried to copy theses files ( in this folder : .wine/drive_c/windows/system32 ?

  • Smokerillo

    Smokerillo - 2010-11-20

    The following error was encountered while trying to retrieve the URL:

        Unable to determine IP address from host name ""

    The DNS server returned:

        Name Error: The domain name does not exist.

    I should have checked back sooner, is there another place I can get these files?

  • Smokerillo

    Smokerillo - 2010-11-22

    Thanks! But I still get stopped by the same error message, even when running as root.

    OS: Debian 5.0.6  Wine ver: 1.2.1

  • Smokerillo

    Smokerillo - 2012-07-22

    Still wanting to do this but no success yet. 

    Most recent error message:
    Run-time error '429':
    ActiveX component can't create object


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks