Linh,
 
J. op den Brouw was correct: xpdf version 2.03 is not able to process version 1.5 PDF files.
 
However, xpdf version 3.00 has just been released and is available from http://www.foolabs.com/xpdf/, and according to the CHANGE file it can read 1.5 PDF files.
 
So update to the latest xpdf - I am about to do this myself!
 
David Adams
----- Original Message -----
From: Linh Tran
To: David Adams
Sent: Thursday, January 22, 2004 4:10 PM
Subject: RE: [htdig] (no subject)

David,

Max_doc_size = 90000000

Pdf file is 27Mb   (27648000)

This should be OK. Any other reason?

Linh

 


From: David Adams [mailto:D.J.Adams@soton.ac.uk]
Sent: January 22, 2004 10:40 AM
To: Linh Tran; htdig-general@lists.sourceforge.net
Subject: Re: [htdig] (no subject)

 

Linh,

 

The PDF file may be larger than your max_doc_size, see:

 

http://www.htdig.org/FAQ.html#q5.2

 

David Adams
Corporate Information Services
Information Systems Services
University of Southampton

----- Original Message -----

From: Linh Tran

To: htdig-general@lists.sourceforge.net

Sent: Wednesday, January 21, 2004 9:57 PM

Subject: [htdig] (no subject)

 

Hi there,

I used htdig version 3.1.5, and before I used Acrobat 5 to create pdf file and there is no problem at all.

Now I used acrobat 6 to create pdf files, I got these error messages below.

 

Can you give me any idea about these errors? I really donít know why it produced these errors

(url : www.nwmb.com)

Thanks,

Linh

linh@compulite.ca

 

 

Here are the errors:

 

Your "cron" job on media5

 /magma/users/u51/owmb/htdig/catalogs/default/rundig_default

 

produced the following output:

 

Error (0): PDF file is damaged - attempting to reconstruct xref table...

Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)

Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)

Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)

Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)

Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)

Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)

Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)

Error: PDF version 1.5 -- xpdf supports version 1.4 (continuing anyway)