#258 accents don't work on htdig-3.2.0b6

need info
closed-works-for-me
nobody
htsearch (60)
5
2005-07-27
2005-04-28
Anonymous
No

the french patch is allready here but don't works

Discussion

  • Gilles Detillieux

    • milestone: 344016 --> need info
    • status: open --> pending-works-for-me
     
  • Gilles Detillieux

    Logged In: YES
    user_id=149687

    This is hardly helpful. You provide absolutely no
    information on how you've configured your site to make use
    of this feature, nor what steps you've taken to build the
    accents database. Please see
    http://www.htdig.org/FAQ.html#q4.10 and
    http://www.htdig.org/attrs.html#search_algorithm for details
    on configuring htdig and htsearch to use accents. If you've
    carefully followed all these steps, and still have problems,
    I suggest you follow up on the htdig-general mailing list
    and give some specific information of which part of this
    doesn't work for you. Giving examples would help a lot to
    pinpoint what exactly the problem is.

     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending-works-for-me --> closed-works-for-me
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks