#252 Getting funny characters in the search result

need info
closed
nobody
None
5
2005-01-18
2004-12-31
Venu
No

We are getting funny characters in the search result. All
the bullets in the content is getting converted to a stars
* . The bullet is in the html representation &149. The ' is
getting converted to sqaure brackets.

Can you please help resolve this.

Thanks,
Mammai

Discussion

  • Nobody/Anonymous

    Logged In: NO

    Any help in this regard is appreciated

     
  • Venu

    Venu - 2005-01-07
    • assigned_to: nobody --> grdetil
     
  • Venu

    Venu - 2005-01-07
    • priority: 5 --> 9
     
  • Gilles Detillieux

    • milestone: --> need info
    • priority: 9 --> 5
    • assigned_to: grdetil --> nobody
    • status: open --> closed
     
  • Gilles Detillieux

    Logged In: YES
    user_id=149687

    Your bug report is missing several pretty important pieces
    of information:
    1) What version of ht://Dig are you running?
    See http://www.htdig.org/FAQ.html#q5.33
    2) What encoding are you using in your documents?
    3) What locale have you configured htdig and htsearch to use?
    See http://www.htdig.org/FAQ.html#q4.10
    and http://www.htdig.org/FAQ.html#q5.8
    Is this locale's encoding compatible with that used in
    your documents?

    As it's not clear that this is really a bug, rather than a
    configuration
    problem, I suggest you discuss the issue on htdig-general,
    giving as
    much detail as possible. Can you also provide a sample
    document and
    show how it appears in search results?

    Please don't muck around with the Assigned To and Priority
    fields.
    Leave that up to the developers, who have a better idea of who's
    qualified and able to deal with a problem, and how important
    it is in
    the grand scheme of things.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks