Requirements

Support
GodHunter
2009-12-16
2013-04-15
  • GodHunter

    GodHunter - 2009-12-16

    Hi there,

    what are the main requirements for the software to have agood hosting solution? Im using Debian Lenny with Apache2, MySQL5, ProFTPD and Postfix (MySQL Based) on the Main Page there is talking about support for MySQL 3 and 4 isnt there an support for mysql5?

    Also what about "quota" for limiting the disk space per user? And what are the packages "Bind" and "MyDNS" for?

    Thanks for help!

     
  • Carl L. Thompson Jr.

    It works fine with mysql 5 but you have to create the database using the supplied database schema on the website.

     

Log in to post a comment.