#278 xthe produces an empty/useless window w/o cmdline or other info

open
nobody
None
5
2013-12-08
2013-12-08
No

I have been trying to get the latest xthe to execute but so far, NOTHING I have tried works.

When I enter xthe I get a new window with NO cmdline or title or other the information. The X (close) button fails to do anything and the process appears to be blocked.

After a xthe build, ./xthe produces this problem. ./the does NOT. Subsequent testing of "./the" appears to produce this problem but randomly. This last round of tests editing 8 different files (just a split of a list of files) produced 3 instances of this problem.

I was building with these configure options STILL produces this problem:

 80  ./configure --prefix=/usr/lsd/$osname --verbose                        \
 81              --enable-64bit                                             \
 82              --enable-bounds-checking                                   \
 83              --with-xcurses                                             \
 84              --with-cursesincdir=/usr/lsd/$osname/PDCurses/include      \
 85              --with-curseslibdir=/usr/lsd/$osname/PDCurses/lib          \
 86              --with-rexx=regina                                         \
 87              --with-rexxincdir=/usr/lsd/$osname/include                 \
 88              --with-rexxlibdir=/usr/lsd/$osname/lib64                   \
 89              --with-htmlext=html
 90
 91 #            --with-xaw3d                                               \
 92 #            --with-nextaw                                              \

Am I doing something wrong or NOT understanding something?

Please help.

Thanks,

George...

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks