Logged In: NO

Hello. I am having a problem with installation. I run Fedora
core 3, CCRMA low-latency kernel. An error warns me that I
do not have /usr/lib/libstdc++.so.6 version GLIBCXX_3.4.4.
But I DO have it. The file is in my lib directory. I have
all stdc packages installed. Would there be a problem since
my libstdc++.so.6 is actually a "link to shared library"
libstc++.so.6.0.3???