Logged In: NO

Hi,

Does this patch will correct the following error during building ... ?
in the cinelerra release 2.1 ?

cc1: error: invalid option `tune=k8'
cc1: error: bad value (k8) for -march= switch
cc1: error: bad value (k8) for -mcpu= switch
make[5]: *** [build_sub22_mests.lo] Erreur 1

Or is it just a probleme of making configuration :

---------------------------------------------------
Building Context -
- Sony VAIO notebook - Intel pentium 4 2,4G
- Linux Debian Sarge stable 3.1
- cinelerra 2.1 to be built but ...

Thanks

answer to olivier.mazenod@free.fr