JBHoren - 2011-11-01

PS: I'm running gyachi/gyachi-data/gyachi-plugins/gyachi-plugins-extra version 1.2.11-0.1ppa1~natty1 on Linux Mint 11 (32-bit, Gnome)