MK2-A810 and GXSM2 on Ubuntu 12.04 LTS

afredric
2012-05-08
2012-09-14
  • afredric

    afredric - 2012-05-08

    Hi,

    I am new to Linux and downloaded 64-bit Ubuntu 12.04 LTS. The kernel is
    3.2.0-24-generic. I am attempting to install/use GXSM2 with the SR-MK2-A810
    SPM controller following the manual as well as looking through the
    installation knowledge forum. I am mainly following https://sourceforge.net/p
    rojects/gxsm/forums/forum/297458/topic/4154495
    and https://sourceforge.net/projec
    ts/gxsm/forums/forum/297458/topic/3151155
    .

    I am running into problems which I believe are due to the kernel release being
    used. Is there a simple solution that allows for the use of this version of
    Ubuntu/kernel? Or would it be easier to use an older version of Ubuntu with a
    2.6 kernel as opposed to 3.2? If so, what would be the best version to use?

    Thanks for any help!

     
  • Thorsten Wagner

    Thorsten Wagner - 2012-05-09

    t would be nice if you could specify your problems a little bit maore in
    detail.

    I hope that your already realized that there is a special folder for the 3.0.x
    kernel modules: SRanger/modules-mk23-3.0.x

    By using that on a 32-bit oneric gxsm works fine. In general, ubuntu does not
    recommend their 64-bit distributions but using a pae kernel instead.

    thosten

     

Log in to post a comment.