Hi, I've just issued a " git pull " on org.openembedded and now I can't build any recipe.


NOTE: Resolving any missing task queue dependencies
NOTE: Preparing runqueue
NOTE: Executing runqueue
ERROR: TaskFailed event exception, aborting
ERROR: Build of virtual:native:/local/mathiasfk/overo-oe/org.openembedded.dev/recipes/gettext/gettext_0.18.bb do_configure failed
NOTE: Running task 198 of 739 (ID: 523, virtual:native:/local/mathiasfk/overo-oe/org.openembedded.dev/recipes/gettext/gettext_0.18.bb, do_configure)
ERROR: Task 523 (virtual:native:/local/mathiasfk/overo-oe/org.openembedded.dev/recipes/gettext/gettext_0.18.bb, do_configure) failed with 256
ERROR: 'virtual:native:/local/mathiasfk/overo-oe/org.openembedded.dev/recipes/gettext/gettext_0.18.bb' failed
NOTE: package gettext-native-0.18-r4: task do_configure: Started
ERROR: Function do_configure failed
NOTE: Task failed: ('function do_configure failed', '/local/mathiasfk/overo-oe/tmp/work/x86_64-linux/gettext-native-0.18-r4/temp/log.do_configure.5740')
ERROR: Logfile of failure stored in: /local/mathiasfk/overo-oe/tmp/work/x86_64-linux/gettext-native-0.18-r4/temp/log.do_configure.5740
Log data follows:
| /local/mathiasfk/overo-oe/tmp/work/x86_64-linux/gettext-native-0.18-r4/temp/run.do_configure.5740: /local/mathiasfk/overo-oe/tmp/sysroots/x86_64-linux/usr/bin/automake: /local/mathiasfk/overo-oe/tmp/sysroots/x86_64-linux/usr/bin/perl: bad interpreter: No such file or directory
| /local/mathiasfk/overo-oe/tmp/work/x86_64-linux/gettext-native-0.18-r4/temp/run.do_configure.5740: /local/mathiasfk/overo-oe/tmp/sysroots/x86_64-linux/usr/bin/automake: /local/mathiasfk/overo-oe/tmp/sysroots/x86_64-linux/usr/bin/perl: bad interpreter: No such file or directory
| ERROR: Function do_configure failed
NOTE: package gettext-native-0.18-r4: task do_configure: Failed
ERROR: TaskFailed event exception, aborting
ERROR: Build of virtual:native:/local/mathiasfk/overo-oe/org.openembedded.dev/recipes/gettext/gettext_0.18.bb do_configure failed
ERROR: Task 523 (virtual:native:/local/mathiasfk/overo-oe/org.openembedded.dev/recipes/gettext/gettext_0.18.bb, do_configure) failed with 256
ERROR: 'virtual:native:/local/mathiasfk/overo-oe/org.openembedded.dev/recipes/gettext/gettext_0.18.bb' failed
ERROR: 'virtual:native:/local/mathiasfk/overo-oe/org.openembedded.dev/recipes/gettext/gettext_0.18.bb' failed


Why would Perl disappear?
" locate usr/bin/perl " still indicates perl in that very directory. But it is not there.


Thanks,
Mathias