I've tried following the instructions on the verdex-svn-repository.html and I'm running into errors.
right now, I run "bitbake gumstix-basic-image" and after a few minutes it gives me this error:

NOTE: package binutils-cross-2.18: started
NOTE: package binutils-cross-2.18-r1: task do_fetch: started
NOTE: The MD5Sums did not match. Wanted: '9d22ee4dafa3a194457caf4706f9cf01' and Got: 'ccd264a5fa9ed992a21427c69cba91d3'
NOTE: Task failed: Checksum of 'ftp://ftp.gnu.org/gnu/binutils/binutils-2.18.tar.bz2' failed
NOTE: package binutils-cross-2.18-r1: task do_fetch: failed
ERROR: TaskFailed event exception, aborting
NOTE: package binutils-cross-2.18: failed
ERROR: Build of /home/ubuntu/gumstix/gumstix-oe/org.openembedded.snapshot/packages/binutils/binutils-cross_2.18.bb do_fetch failed
ERROR: Task 317 (/home/ubuntu/gumstix/gumstix-oe/org.openembedded.snapshot/packages/binutils/binutils-cross_2.18.bb, do_fetch) failed
NOTE: Tasks Summary: Attempted 68 tasks of which 0 didn't need to be rerun and 1 failed.
ERROR: '/home/ubuntu/gumstix/gumstix-oe/org.openembedded.snapshot/packages/binutils/binutils-cross_2.18.bb' failed
ubuntu@ubuntu:~/gumstix/gumstix-oe$ svn co ftp://ftp.gnu.org/gnu/binutils/binutils-2.18.tar.bz2
svn: Unrecognized URL scheme for 'ftp://ftp.gnu.org/gnu/binutils/binutils-2.18.tar.bz2'

I read online from another person who had the same error as me before(Kernel panic etc etc) that changing the .conf file to incluce mmcroot and then rebuilding fixed his problem, so I'm eager to see if this works for me. Does anyone know how to fix the above error?