Hey guys, just a quick thought over the top of my head. Sometimes it seems bitbake has some issues with parallel builds (PARALLEL_MAKE="jX"). Usually when there's some files not found during compile like in this case, I rerun the recipe without any parallel option and it goes through correctly (you can then reenable the parallel build to continue with the rest of the image).


Hope this helps,
Theo

2012/1/29 JamesAng <angweiyang@gmail.com>
Hi Casey,

Casey St.Fleur wrote
>
> Hello again,
>
> So my installation worked for a several minutes before I received
> another error.
> below is what I believe to be the problem but attached is the actual
> log file. Just so that everyone knows, I copied the powervr-drivers
> recipes from the gumstix-oe to Sakoman powervr-drivers recipe folder.
> Secondly I did a bitbake clean on the three dependencies of
> libgles-omap3, virtual/libx11, libxau, and libxdmcp .
>
> cp: cannot stat
> `/home/uav/overo-le/tmp/work/armv7a-angstrom-linux-gnueabi/libgles-omap3-4.05.00.03-r16/Graphics_SDK_4_05_00_03/gfx_rel_es2.x/lib*1.6.16.4117':
> No such file or directory
>
> Casey
>

Any luck progressing from there?

I tried re-building from scratch using Ubuntu 10.10 32-bit Host on a VM but
still gets the same errors.

I wonder how Steve managed to get pass all that to complete his build in his
machine..

James.

--
View this message in context: http://gumstix.8.n6.nabble.com/Building-Sakoman-s-GNOME-R13-image-tp642656p4349910.html
Sent from the Gumstix mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Try before you buy = See our experts in action!
The most comprehensive online learning library for Microsoft developers
is just $99.99! Visual Studio, SharePoint, SQL - plus HTML5, CSS3, MVC3,
Metro Style Apps, more. Free future releases when you subscribe now!
http://p.sf.net/sfu/learndevnow-dev2
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users