Hello All,

I'm having some issues with my RoboVero board. After getting my Air COM hooked up and running, i was able to use the Pyhon Client Library example servo.py to control a Futaba s3004 Servo through 0-180 degrees without issue;

That being said, I had edited my network config and rebooted, still have SSH access but the servo control doesn't work anymore. I've tried additional servos and tested the original Futaba on a BASIC STAMP and all the servos respond to PULSOUT commands on the basic stamp without issue.

Output shows no errors:

root@overo:~/robovero# python servo.py
New angle: 0
New angle: 180
New angle: 50
New angle: 45
New angle:

but the servo won't move. I don't have an oscilloscope or any test instrument to test the output on the motor headers; but I can't get any movement out of any of the headers. I don't understand how a simple reboot has disabled the motor control.

I've double checked the pinout on my servo's its the same as when it worked, and for good measure i tried reversing the pinout.

I've tried booting a fresh image from, micro SDCard prepared from factory images, no luck.

Any ideas?