I think I have the same issue with Overo summit board. I used to connect ft232 to the OTG it worked for quite sometime. Then one day it just stopped working. And the OTG port is useless since then. No reaction to anything that plugged in.
The cable I use is the white one bought from the Gumstix website. So the cable shouldn't be an issue. ft232 does not draw a lot of current.  I'm using Kernel 3.5 from the git tree.
Currently, I have to use a hub connected to the Host port, and then connect my ft232 to the hub (I should have just connected to the pins...).
But OTG is still unusable, cannot connect keyboard or other stuff. Any idea?

Thanks,
Airie

On Thu, Dec 12, 2013 at 10:16 AM, Gaurav Chaturvedi <gaurav.chaturvedi@nsl.eu.com> wrote:
Hi,

Thanks for your kind help so far in other issues.

I have duoVero with Parlor board and using the yocto-gumstix 3.6 kernel
(built after enabling OTG in the configuration for duoVero using
"bitbake -c menuconfig" and then selecting "Device Drivers-->USB
support--> OTG support). Everything else works fine but currently, I
have one issue in connecting a USB device on the OTG port.

I already have a device on USB host port and need to connect the other
one on OTG port. I tried some suggestions over the internet, changed my
cable to suit the OTG cable requirement (pins 4 and 5 connected to
ground) but no use.

Can anybody help me in enabling the OTG port so that it can identify my
device. Even the device being identified on Host port does not show up
in "lsusb" output when connected to OTG port.

Thanks in advance.

Cheers!
Gaurav

------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users



--
Airie Zhou