Hello Dimar,

I had once upon a time, probably  a year back, had installed Ubuntu 12.04 on the gumstix, and it had all the wireless drivers.

Just to make sure it is really not there, can you post the output of these commands..!

ls /lib/modules/`uname -r`/kernel/drivers/net/wireless/
ls /lib/modules/`uname -r`/kernel/drivers/net/wireless/libertas/
ls /lib/firmware/
ifconfig -a

Best Regards,

Sudhangathan BS
Ph:(+91) 9731-905-205

On Wed, Mar 19, 2014 at 2:21 AM, Dimar Jaime González Soto <dimar.gonzalez.soto@gmail.com> wrote:
Hi everyone, 

I've tried to install the wireless driver to my gumstix board unsuccessfully.  I installed ubuntu 12.10 into the board and I've internet connection trough the eth0.
I tried to install with "sudo apt-get install firmware-libertas" but it doesn't work.
Can anyone help me? 


Dimar González Soto
Ingeniero Civil en Informática
Universidad Austral de Chile

Learn Graph Databases - Download FREE O'Reilly Book
"Graph Databases" is the definitive new guide to graph databases and their
applications. Written by three acclaimed leaders in the field,
this first edition is now available. Download your free book today!
gumstix-users mailing list