Hello James, can I ask what your set up is (name of USB hub, keyboard and mouse)? 

I tried a couple different USB hubs in the office (they are pretty generic, cheap models) and they seem work fine. However the USB hub built into my Dell monitor doesn't work. 



On Wed, Oct 3, 2012 at 6:29 AM, James Ang <angweiyang@gmail.com> wrote:

A small correction to my earlier statement,

On Oct 3, 2012 3:17 PM, "JamesAng" <angweiyang@gmail.com> wrote:
> Hello Adam & Ash,
> I just tried the console image with Overo FE/IronSTORM + Tobi, an 4-port,
> powered USB hub connected to the OTG port with a keyboard and mouse.
> The hub, keyboard and mouse are not detected and can't work.
> The same thing with the previous v3.2 kernel too.
The hub is detected but it get suspended immediately and does not wake up. USB peripherals attached to the hub are not detected and doesn't cause the hub to wakeup too.

I've read that this happened since v3.2 as there's a change in USB subsystem.

> It's working with the v3.0 kernel.
> Even switching to the USB host port, the hub, KB and mouse are still not
> working.

Please advise how to workaround this occurrence.


James Ang

Don't let slow site performance ruin your business. Deploy New Relic APM
Deploy New Relic app performance management and know exactly
what is happening inside your Ruby, Python, PHP, Java, and .NET app
Try New Relic at no cost today and get our sweet Data Nerd shirt too!
gumstix-users mailing list