Turns out it did manage to pull some things down into the .repo directory. I wiped it and retried with the https url, seems everything worked. Not sure how I got into that stuck state, might investigate that a bit more later.

Thanks for the advice.


On Wed, Mar 27, 2013 at 8:29 PM, Trev Sheerin <trev@digitalclacks.com> wrote:

I don't recall, I left work shortly after sending the email. I never did an ls -la, probably should have. I don't remember about the first time, but in general its an immediate return with the error, indicating no attempt at an external connection was made. I'll look for the folder tomorrow though to confirm.

On Mar 27, 2013 6:04 PM, "Andy Walls" <andy@silverblocksystems.net> wrote:
Repo tries to pull down a clone of a larger sw package (gerrit?) that includes repo first. It stores it under a .repo directory. Was it able to do that?
--
Sent from my Android phone with K-9 Mail. Please excuse my brevity.

Trev Sheerin <trev@digitalclacks.com> wrote:
Hello,

I'm trying to get started building yocto.I'm following these directions: https://github.com/gumstix/Gumstix-YoctoProject-Repo

Whenever I try to init the repo (repo init -u https://github.com/gumstix/Gumstix-YoctoProject-Repo.git) I get this:

error: manifest required for this command -- please run init

I can't run init without running init?

I'm on Ubuntu 10.04 with git 1.8.2 and Python 2.6.5. I've tried using the git:// url, same result. I'm behind a company firewall which might be affecting it, I've configured my proxy settings properly (wget, curl, and even git on its own can all access http/https urls).

Any ideas what the problem is? It seems way early in the process to be anything big and I can't find any useful documentation on repo to point me in the right direction.

--
Trev Sheerin

------------------------------------------------------------------------------
Own the Future-Intel&reg; Level Up Game Demo Contest 2013
Rise to greatness in Intel's independent game demo contest.
Compete for recognition, cash, and the chance to get your game
on Steam. $5K grand prize plus 10 genre and skill prizes.
Submit your demo by 6/6/13. http://p.sf.net/sfu/intel_levelupd2d
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users




--
Trev Sheerin