Have you got the bitrate correct in putty?


On Thu, Nov 15, 2012 at 8:21 PM, Scott Connell <sconnell@iastate.edu> wrote:
Hi,

I just got the DuoVero and I am having trouble connecting.
I am using the DuoVero with the Chateau board.
I used the mksdcard.sh script from http://feeds.sakoman.com/feeds/yocto/images/omap4-multi/current/

I am trying to connect via putty.  I followed the instructions on the gumstix website.  Here is what I did:
1) connect USB A to B to chateau board
2) set up putty parameters
3) connect to the COM port
4) plug in the power adapter to the chateau board

outcome: Nothing.  Nothing appearing in putty window.  (Does the duovero have a power indication, like an LED or something?  The green LED by the USB port on the chateau board is the only LED I see on)

On the chateau board, it says to jumper pins 37-38 and 39-40 to use the onboard USB console.  I tried connecting to it before and after jumping these pins, and still no results.

What am I missing??

Thanks!

------------------------------------------------------------------------------
Monitor your physical, virtual and cloud infrastructure from a single
web console. Get in-depth insight into apps, servers, databases, vmware,
SAP, cloud infrastructure, etc. Download 30-day Free Trial.
Pricing starts from $795 for 25 servers or applications!
http://p.sf.net/sfu/zoho_dev2dev_nov
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users