I just this second got your boot image for the 3.2 kernel up and running on my gumstix after spending most the day fighting my development laptop to mount the sd card. Moved to my desktop and everything copied without incident.
However, I cannot ping outside my local network nor get opkg to find gcc or any other generic package (nano). ifconfig gives a valid IP address that is showing up on my router so I am at a bit of a loss why it would appear I have no network access. I may have shot myself in the foot though as I did modify the local.conf file in an attempt to get a faster boot.

I removed 'wifi' and 'screen' from the lines below as I am using direct ethernet connection and will not be using the touch screen. Would that likely cause my problem?
DISTRO_FEATURES = 'ext2 keyboard usbhost wifi ${DISTRO_FEATURES_LIBC}"
MACHINE_FEATURES_forcevariable = "ext2 screen serial usbhost"

I am currenlty re-running the bitbake pansenti-boot-image with 'wifi' and 'screen' added back into the local.conf and am hoping that is indeed my problem.

Should I be using the console image instead?
Thank you again to everyone for your input and advice. I recognize I am making a mess of things and greatly appreciate all the input and help I am getting.

On Fri, Jan 3, 2014 at 2:49 PM, Scott Ellis [via Gumstix] <[hidden email]> wrote:
meta-pansenti should build okay.

I pulled from all the upstream repos a week or so ago to upgrade to Yocto 1.4.3,
Poky 9.0.3.

I did have to add a bbappend for bc-native (meta-pansenti/recipes-extended)
because of an upstream Yocto kernel recipe dependency change.  But that was
the only issue I remember.

I built and booted all the images Overo, Duovero, BeagleBone and Wandboards
when I did.  I ran my standard test, the syntrolcam streaming video app and all
the boards worked fine (minus the normal BBB USB  detection flakiness).

I'm also working on some meta-pansenti derived layers right now and not
having any issues.

So if you do have problems, let me know and I'll try to help.

If you reply to this email, your message will be added to the discussion below:
To unsubscribe from Disabling led_gpio pins in kernel or U-boot on Overo Fire COM (Omap3530), click here.

View this message in context: Re: Disabling led_gpio pins in kernel or U-boot on Overo Fire COM (Omap3530)
Sent from the Gumstix mailing list archive at