Thanks!

Tried Ash methods and still got the same error... I have changed the resolution to 640x480 in the media-ctl command.

An output of the lsmod is as below:
root@overo:~# lsmod
Module                  Size  Used by
libertas_sdio          16484  0 
libertas               99993  1 libertas_sdio
firmware_class          6920  2 libertas_sdio,libertas
cfg80211              172644  1 libertas
rfkill                 17524  2 cfg80211
lib80211                5138  1 libertas
mt9v032                 7169  1 
sdmak                   4132  0 
lpm_omap3530            6833  0 
dsplinkk              132431  1 lpm_omap3530
omap3_isp             132270  0 
v4l2_common             8681  2 omap3_isp,mt9v032
ads7846                10528  0 
cmemk                  22109  0 
ipv6                  252525  22 
videodev               98880  3 omap3_isp,mt9v032,v4l2_common
media                  12853  3 omap3_isp,mt9v032,videodev

Please kindly suggest. Thank you!


On Wed, Dec 18, 2013 at 8:29 PM, Eric Dong <[hidden email]> wrote:
Thanks!

Tried Ash methods and still got the same error... I have changed the resolution 

An output of the lsmod is as below:
root@overo:~# lsmod
Module                  Size  Used by
libertas_sdio          16484  0 
libertas               99993  1 libertas_sdio
firmware_class          6920  2 libertas_sdio,libertas
cfg80211              172644  1 libertas
rfkill                 17524  2 cfg80211
lib80211                5138  1 libertas
mt9v032                 7169  1 
sdmak                   4132  0 
lpm_omap3530            6833  0 
dsplinkk              132431  1 lpm_omap3530
omap3_isp             132270  0 
v4l2_common             8681  2 omap3_isp,mt9v032
ads7846                10528  0 
cmemk                  22109  0 
ipv6                  252525  22 
videodev               98880  3 omap3_isp,mt9v032,v4l2_common
media                  12853  3 omap3_isp,mt9v032,videodev

Please kindly suggest. Thank you!



On Wed, Dec 18, 2013 at 5:20 PM, zafrullahsyed [via Gumstix] <[hidden email]> wrote:
Try Ash Charles answer--> http://gumstix.8.x6.nabble.com/Using-caspa-with-3-5-kernel-and-gstreamer-DSP-v4l2src-problem-td4967921.html#a4967922


If you reply to this email, your message will be added to the discussion below:
http://gumstix.8.x6.nabble.com/Error-during-building-DSP-support-for-Gumstix-Overo-with-Yocto-tp4968417p4968455.html
To unsubscribe from Error during building DSP support for Gumstix Overo with Yocto, click here.
NAML




View this message in context: Re: Error during building DSP support for Gumstix Overo with Yocto
Sent from the Gumstix mailing list archive at Nabble.com.