Hi pinkey,

Tried your settings. But with the same error... 
I just have the caspa camera by my side. Actually, I am also looking into the econ cameras http://www.e-consystems.com/5MP-Gumstix-Camera.asp. But would like to get a working prototype of video streaming with the caspa and see the quality.. I also noticed some complains about the caspa without any update with the new kernel on the website though.. But it is great if the caspa can work for me at the moment.



On Fri, Jan 3, 2014 at 4:55 AM, pinkey [via Gumstix] <[hidden email]> wrote:
Hi Eric,

you also set the resizer to 640x480? with 752x480 it doenst work for me neither.

My yavta Settings are:

media-ctl -r -l '"mt9v032 3-005c":0->"OMAP3 ISP CCDC":0[1], "OMAP3 ISP CCDC":2->"OMAP3 ISP preview":0[1], "OMAP3 ISP preview":1->"OMAP3 ISP resizer":0[1], "OMAP3 ISP resizer":1->"OMAP3 ISP resizer output":0[1]'
media-ctl -V '"mt9v032 3-005c":0[SGRBG10 752x480], "OMAP3 ISP CCDC":2[SGRBG10 752x480], "OMAP3 ISP preview":1[UYVY 752x480], "OMAP3 ISP resizer":1[UYVY 640x480]'

I still have some error messages when i try to start the stream, but at least it does work.

But i think i will switch from caspa cam to something else.
Trying to get the caspa working with all features cost to much time, maybe a USB wecam is the better choice.
I wouldnt recommend and use the caspa again if i know what i know now.



If you reply to this email, your message will be added to the discussion below:
http://gumstix.8.x6.nabble.com/Using-caspa-with-3-5-kernel-and-gstreamer-DSP-v4l2src-problem-tp4967921p4968490.html
To unsubscribe from Using caspa with 3.5 kernel and gstreamer/DSP/v4l2src problem, click here.
NAML



View this message in context: Re: Using caspa with 3.5 kernel and gstreamer/DSP/v4l2src problem
Sent from the Gumstix mailing list archive at Nabble.com.