Hello Alex, thanks for your answer. Well,  when I tried: ifconfig and iwconfig, I have the next:


root@overo:~# ifconfig

lo        Link encap:Local Loopback

          inet addr:  Mask:

          inet6 addr: ::1/128 Scope:Host

          UP LOOPBACK RUNNING  MTU:16436  Metric:1

          RX packets:68 errors:0 dropped:0 overruns:0 frame:0

          TX packets:68 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:4576 (4.4 KiB)  TX bytes:4576 (4.4 KiB)


root@overo:~# iwconfig

lo        no wireless extensions.




I want say you, before that I tried whith opkg update and opkg upgrade, my internet was working. I had a wireless connection, but now my blue led is not working.


My IP adrees is a valid internet: 192.168.xx.xxx  address. Is not a private address.


Also, after I tried opkg update and opkg upgrade, now without I write any command in the window, I have the next:


root@overo:~#JFFS2 warning: (16505) jffs2_sum_write_data: Not enough space for summary, padsize = -184

JFFS2 warning: (21112) jffs2_sum_write_data: Not enough space for summary, padsize = -716

JFFS2 notice: (1233) check_node_data: wrong data CRC in data node at 0x0b41176c: read 0x48e13946, calculated 0xbf8805ca.

pulseaudio invoked oom-killer: gfp_mask=0xd0, order=2, oomkilladj=0

[<c00f2608>] (unwind_backtrace+0x0/0xdc) from [<c01462b0>] (oom_kill_process+0x58/0x1b8)

[<c01462b0>] (oom_kill_process+0x58/0x1b8) from [<c0146838>] (__out_of_memory+0x160/0x184)

[<c0146838>] (__out_of_memory+0x160/0x184) from [<c01468c4>] (out_of_memory+0x68/0x9c)

[<c01468c4>] (out_of_memory+0x68/0x9c) from [<c01491c8>] (__alloc_pages_internal+0x308/0x3cc)

[<c01491c8>] (__alloc_pages_internal+0x308/0x3cc) from [<c01492f4>] (__get_free_pages+0x1c/0x54)

[<c01492f4>] (__get_free_pages+0x1c/0x54) from [<c00f4548>] (get_pgd_slow+0x18/0xe8)

[<c00f4548>] (get_pgd_slow+0x18/0xe8) from [<c010b9bc>] (mm_init+0xa8/0xe8)

[<c010b9bc>] (mm_init+0xa8/0xe8) from [<c016cd1c>] (bprm_mm_init+0xc/0x140)

[<c016cd1c>] (bprm_mm_init+0xc/0x140) from [<c016cf60>] (do_execve+0x110/0x35c)

[<c016cf60>] (do_execve+0x110/0x35c) from [<c00f0984>] (sys_execve+0x38/0x5c)

[<c00f0984>] (sys_execve+0x38/0x5c) from [<c00ede00>] (ret_fast_syscall+0x0/0x2c)


Normal per-cpu:

CPU    0: hi:   90, btch:  15 usd:   0

Active_anon:25728 active_file:8 inactive_anon:25604

 inactive_file:85 unevictable:0 dirty:0 writeback:0 unstable:0

 free:985 slab:3330 mapped:11 pagetables:1876 bounce:0

Normal free:3940kB min:2036kB low:2544kB high:3052kB active_anon:102912kB inactive_anon:102416kB active_file:32kB inactive_file:340kB unevictable:0kB present:260096kB pages_scanned:0 all_unreclaimable? no

lowmem_reserve[]: 0 0

Normal: 737*4kB 46*8kB 1*16kB 1*32kB 1*64kB 0*128kB 2*256kB 0*512kB 0*1024kB 0*2048kB 0*4096kB = 3940kB

704 total pagecache pages

0 pages in swap cache

Swap cache stats: add 0, delete 0, find 0/0

Free swap  = 0kB

Total swap = 0kB

65536 pages of RAM

2522 free pages

5005 reserved pages

3330 slab pages

259 pages shared

0 pages swap cached

Out of memory: kill process 1593 (gpe-dm) score 3460 or a child

Killed process 1594 (Xorg)


I hope any help for me.





Message: 4
 Date: Thu, 04 Mar 2010 16:02:08 +1100
 From: Alex Gibson alxx@alexthegeek.com
 Subject: Re: [Gumstix-users] After I did: opkg update and opkg upgrade
 my internet don't work.
 To: gumstix-users@lists.sourceforge.net
 Message-ID: 4B8F3ED0.2050901@alexthegeek.com
 Content-Type: text/plain; charset="iso-8859-1"
On 4/03/2010 12:35 PM, Jose Alvaro C. H. wrote:
 > Hello, I have a gumstix overo fire, After I did:
 > opkg update and
 > opkg upgrade my internet don't work.
 > I can't to acces to internet, and I have the next message:
 > Erro for wireless request "Set ESSID" (8B1A)
 > SET failed on device wlan0; not such device
 > Can Anybody help me please?
 > Greetings... Alvaro
You need to have an internet connection before trying to update.
if you do
what do you get ?
Do you have a valid internet ip address ? and not just a private or 
169.xxx.xxx.xxx address
Have you gone through this ?

¿Te falta espacio para tus correos? Enciende tu hotness con Hotmail