Hi Vishwanath,
                      your problem sounds like it may be similar to the one I'm having. Basically the screen stays dark and the device boots up and can be accessed by kermit over the USB ? 
I'm not even sure what the correct behaviour is, whether the lcd screen switches on normally when the overo is powered on, or if it has to be explicitly switched on by the device. Perhaps somebody who has a working LCD might tell us ?
 
regards,

Sean

On Thu, Jul 22, 2010 at 4:39 PM, Vishwanath I Heddoori <vishwanathheddoori@gmail.com> wrote:
Hi All,

I am trying to connect lcd43 with Chestnut43 board and use it, I am not able to do anything with this.
I am using the following commands to set the environment for lcd43 at the boot time

setenv defaultdisplay lcd43
saveenv
reset

While booting I get these messages stating that I detected the screen
ads7846 spi1.0: touchscreen, irq 274
input: ADS7846 Touchscreen as /devices/platform/omap2_mcspi.1/spi1.0/input/input0

However, the screen does not show up anything. It does not even power up. Has anyone faced this problem before.?

--
Sincerely,
Vishwanath I Heddoori


------------------------------------------------------------------------------
This SF.net email is sponsored by Sprint
What will you do first with EVO, the first 4G phone?
Visit sprint.com/first -- http://p.sf.net/sfu/sprint-com-first
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users