I had put the bin and md5sum in the overo-oe/sources folder and it got build fine.

On Fri, Jul 23, 2010 at 1:44 AM, vwyodapink <vwyodapink@gmail.com> wrote:

I am trying to get libgles-omap3 to build. I have downloaded the file from TI
and first tried these directions from libgles-omap3.inc
# some hints to get you going. as this isnt a totally "open" library, you
need
# to do some work. follow the steps below.
#
# 1. if you don't already have a ti account get one here. it's free:
#  http://www.ti.com/hdr_my_ti
# 2. fetch the gl-es bin (full OMAP Graphics SDK) from here:
#
http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/gfxsdk/latest/index_FDS.html
# 3. put the OMAP35x_*.bin file in $DL_DIR, i.e. downloads/
#  mv OMAP35x_Graphics_SDK_setuplinux_3_01_00_06.bin ./downloads/
# 4. make the checksum file in ./downloads/ directory:
#  cd ./downloads/
#  md5sum OMAP35x_Graphics_SDK_setuplinux_3_01_00_06.bin >
OMAP35x_Graphics_SDK_setuplinux_3_01_00_06.bin.md5
#
# voila!

Where it says $DL_DIR I was not sure what they meant by that so I first
tried the sources file and followed directions tried to build it could not
find the file. Then I tried cd $DL_DIR moved the file to where it went to
and followed the directions and again it failed. So I tried a search on here
and saw people were saying put in the libgles folder so I did that and tried
the directions posted by Ash in a post from not to long ago and again the
build did not work so I tried one last time with putting it in
omap3-sgk-modules folder and no luck. I did the chmod a+x in every place I
installed it as well as the md5sum and no luck. What am I missing here?
Sorry if I missed something basic on this.

-----
Just a beginner trying to learn his way around.
--
View this message in context: http://old.nabble.com/libgles-omap3-troubles-tp29245211p29245211.html
Sent from the Gumstix mailing list archive at Nabble.com.


------------------------------------------------------------------------------
This SF.net email is sponsored by Sprint
What will you do first with EVO, the first 4G phone?
Visit sprint.com/first -- http://p.sf.net/sfu/sprint-com-first
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users