Hi Gregg,

gtkterm using /dev/ttyUSBx doesn't work either. I receive the console text but I am not able to transmit keyboard characters.

Thanks for the suggestion.


On Wed, Aug 18, 2010 at 12:50 PM, Ganley, Gregg <gganley@mitre.org> wrote:

I did not have much success with minicom or kermit on ubuntu given the console usb connection is USB serial from FTDI.  Instead I loaded gtkterm and it has worked really well.  obviously 115200 8N1N is the setting.

------Original Message------
From: Giovanni Foti
To: gumstix-users@lists.sourceforge.net
ReplyTo: General mailing list for gumstix users.
Subject: [Gumstix-users] Fire on Tobi
Sent: Aug 18, 2010 1:37 PM

Hi All, I have an Overo Fire on a Tobi which I have setup according to the documentation via the console USB to an Ubuntu 10.04 LTS 32-bit machine using Kermit/Minicom as a terminal program. On power-up the console program displays the boot-up output but I am unable to type commands. I have disabled hardware-flow control and carrier-watch as per instructions. I have tried to boot the default NAND as well as an SDHC card which both boot and display output all the way to the login prompt. Are there any suggestions for getting this working? Or do I have a DOA unit? Thanks. Giovanni


Sent from BlackBerry, please excuse typos and brevity
This SF.net email is sponsored by

Make an app they can't live without
Enter the BlackBerry Developer Challenge
gumstix-users mailing list