Hi Maximo1940 (?)

The wireless function on the Overo Air COM and Overo Fire COM modules should be working. The failure of the firmware to load indicates that the hardware may not be functioning properly.

Please contact support@gumstix.com with your date of purchase and Gumstix order number so Gumstix can provide warranty coverage of the Overo Air COM.

@ Gumstix

On Fri, Nov 13, 2009 at 11:03 AM, Maximo1940 <maximo1940@gmail.com> wrote:

I have a new Air that I can not get wireless working. I have download the
drivers from the website and added them to /lib/firmware but still get the
same error. I have tried this on a new bitbake build and on the latest from
Sakoman. Any thoughts?

eth0: attached PHY driver [Generic PHY] (mii_bus:phy_addr=ffffffff:01,
net eth0: MAC Address: 36:bd:98:e2:f1:5f
libertas_sdio mmc1:0001:1: firmware: requesting sd8686_helper.bin
libertas: failed to load helper firmware
libertas_sdio: probe of mmc1:0001:1 failed with error -110
net eth0: SMSC911x/921x identified at 0xd117a000, IRQ: 336
ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready

View this message in context: http://old.nabble.com/no-wireless-on-new-air-tp26341728p26341728.html
Sent from the Gumstix mailing list archive at Nabble.com.

Let Crystal Reports handle the reporting - Free Crystal Reports 2008 30-Day
trial. Simplify your report design, integration and deployment - and focus on
what you do best, core application coding. Discover what's new with
Crystal Reports now.  http://p.sf.net/sfu/bobj-july
gumstix-users mailing list