Has anyone been succesful with porting x11vnc to the Gumstix? At the moment, I think I have tinyX running (at least the process is there, and port 6000 is being listened to for connections). I even think I have rxvt running on it (again, ps shows the process running), but I'm still at a loss to actually view my framebuffer X display.
I've managed to get x11vnc to compile (wow... over 900kb after having been stripped!) and I can run it on the Gumstix without any complaints (beyond its warning to me that I haven't set a password). However, if I try to connect to it with vncclient (tried from both a desktop Linux client, and a windows client) the connection never gets made. Viewing netstat -an on my gumstix, I also don't see any new ports open with x11vnc running (I believe it should claim port 5900).
I've tried including a required password but my results havent changed (other than no longer being warned of the security issue).
Any thoughts here?

NOTE: The information in this message is intended for the personal and confidential use of the designated recipient(s) named above. To the extent the recipient(s) is/are bound by a non-disclosure agreement, or other agreement that contains an obligation of confidentiality, with AuthenTec, then this message and/or any attachments shall be considered confidential information and subject to the confidentiality terms of that agreement.  If the reader of this message is not the intended recipient named above, you are notified that you have received this document in error, and any review, dissemination, distribution or copying of this message is strictly prohibited. If you have received this document in error, please delete the original message and notify the sender immediately. Thank you.

AuthenTec, Inc. www.authentec.com