Hey Erik

On 6/29/06, Erik D. Rodriguez <erik.rodriguez@certifiedsoftware.com> wrote:
Not too long ago, I was able to ssh to my gumstix using the USBNet. I am using VMWare running SUSE 10, which I have to say is pretty cool, and has been working flawlessly for me. Anyway, to the point, I tried to connect today (First time in a couple weeks... been developing and experimenting with some custome code) and its not responding at all... Because I am not at home, I dont have my serial cable and tweener, just the Gum and the Audio2...
 
So, the question (Finally, aye?) is... Would something have reset the configuration on the Gumstix without it being powered on for a while? I am thinking that because it was offline and unpowered for a while, its 'memory' may have flaked on me.. Dunno.. I write code, and dont know much about the electronics within the Gum.

I dont believe this would be the case, I've left mine for a couple of months and had no problems powering it back on afterwards. Not sure exactly what may have happened to it, but someone else may be able to answer you.

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642

_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users