lenik:

I haven't been able to compile Qt/Emb 4.4.b1 with tslib support, could you update http://gumstix.net/wiki/index.php?title=Qtopia_core_howto (it seems to be down right now) with the steps you took to build it.

Thanks,
Marcos

On Thu, Apr 10, 2008 at 11:49 PM, lenik <nabble@server-pro.com> wrote:


I have successfully downloaded, compiled and installed Qt/Emb 4.4.b1 on the
Verdex, now I can run demos and examples. However, there's a strange problem
with touchscreen calibration. I can run ts_calibrate without any problem and
ts_test proves the calibration was done right. But every time I run any Qt
application, mouse cursor sits in the middle of the screen and disappears
the moment I touch the screen (missing calibration?). When I try to
recalibrate using qtopiacore/mousecalibration the crosshair mark jumps
around the screen on the first touch, and the calibration is over almost
instantly.

Could anyone explain how to make a proper touchscreen calibration for Qt ?

(Qt was compiled with -qt-mouse-tslib and I have tried both
"linuxtp:/dev/touchscreen0" and "tslib:/dev/touchscreen0" settings for
QWS_MOUSE_PROTO without any success)

Am I missing something?
--
View this message in context: http://www.nabble.com/Qt-Emb-touchscreen-calibration-problem-tp16624607p16624607.html
Sent from the Gumstix mailing list archive at Nabble.com.


-------------------------------------------------------------------------
This SF.net email is sponsored by the 2008 JavaOne(SM) Conference
Don't miss this year's exciting event. There's still time to save $100.
Use priority code J8TL2D2.
http://ad.doubleclick.net/clk;198757673;13503038;p?http://java.sun.com/javaone
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users