Does an lsusb show the device as being there?

Rick

On Tue, Sep 1, 2009 at 2:21 AM, DylanB <dbru6326@uni.sydney.edu.au> wrote:

Hi,

I have tried to plug/unplug several times. Still with no luck. I have also
reformatted my computer a couple of times with ubuntu 8.04 and 9.04. Still I
get the same error.
This makes me think something in the computer has been switched or something
like that. I don't know if that makes sense though. I have no idea on this,
so if anyone can shed some light it would be greatly appreciated.

When I enter :

dylan@dylan-laptop:~$ ls /dev/ttyUSB*
ls: cannot access /dev/ttyUSB*: No such file or directory

$ tail -f /var/log/messages     ---------unplug then plug cable---------

Sep  1 17:17:10 dylan-laptop -- MARK --
Sep  1 17:19:00 dylan-laptop kernel: [  534.013660] usb 2-2: new full speed
USB device using uhci_hcd and address 11
Sep  1 17:19:01 dylan-laptop kernel: [  534.140630] usb 2-2: new full speed
USB device using uhci_hcd and address 12
Sep  1 17:19:02 dylan-laptop kernel: [  534.443096] usb 2-2: new full speed
USB device using uhci_hcd and address 13
Sep  1 17:19:02 dylan-laptop kernel: [  534.582185] usb 2-2: new full speed
USB device using uhci_hcd and address 14


Dylan.

--
View this message in context: http://www.nabble.com/USB-port-trouble-tp25220786p25235493.html
Sent from the Gumstix mailing list archive at Nabble.com.


------------------------------------------------------------------------------
Let Crystal Reports handle the reporting - Free Crystal Reports 2008 30-Day
trial. Simplify your report design, integration and deployment - and focus on
what you do best, core application coding. Discover what's new with
Crystal Reports now.  http://p.sf.net/sfu/bobj-july
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users



--
Say you can or say you can't, either way you will be right.
Computers are like old testament gods: Lots of rules and no mercy.