Hi Mark!

The pinning of the powerjack is: Left and right pins are GND and the pin on the top is VCC.
I just measured the resistance on my board, and i get 100k from VCC to GND.

I would do an optical check of the board (see if some pins are shorted on any IC - look in the schmatics what parts are supplied with V_BATT_5 - like IC2).
But if you don't find anything visible and easy the repair, i'd contact the gumstix support and ask for exchange.


Bernhard Wörndl-Aichriedler

Am 30.04.2010 12:49, schrieb Mark Thurston:
I have recently purchased 2 Overo Fire COMs and 2 Chestnut 43 boards. I purchased my own AU 5V DC, 1A power supplies for each Chestnut 43. The Chestnut boards are PCB version PCB30005-R2467 and the COMs are PCB version PF3503-R2410 (marking on PCB itself).
I connected one COM to a Chestnut and connected the USB mini A to standard A cable to the Chestnut CONSOLE connector and a PC (running a terminal emulator, TeraTerm under Windows with serial port settings 115200, 8, N, 1, no flow control). The USB Console power LED illuminated. I then attempted to power the Chestnut using the 5V supply. There was no text output on the terminal display. I tried the other COM with the same result. I then tried the other Chestnut board and linux boot messages are shown on the terminal display as normal (for both COMs). I then started measuring voltages and resistance on the non-working Chestnut. The DC adapter (no load) measures +5.17V. The DC voltage between pin 1 and pin2 of the power jack (J2, CUI PJ1-022-SMT) with the power adapter on and connected varied between about 0.2 and 2.0V across multiple measurements and between pins 2&3 and 1&3 it was 0V. The powered off Chestnut has the following resistance between the pins of J2: pin 1&2 - 11 ohm, pin 2&3 - 6 ohm, pin 1&3 - ~10 ohm but it varies. The results do not appear to change whether a COM is attached or not.
There are others with a similar problem. See:
Also these suggest similar problems, possibly with a short somewhere:
I suspect a short (possibly between power and ground), somewhere on my non-working Chestnut board.
Any suggestions on whether to debug further or just return it to Gumstix?
_______________________________________________ gumstix-users mailing list gumstix-users@lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/gumstix-users