On 19/04/2010 1:07 PM, David R Cummings wrote:
Have an Overo Fire and a Tobi daughter card. I can get on the net using wireless and the Angstrom Environment  but can't get online with the wired  I/F with the console load or the Angstrom. Am using omap desktop201004022212 nand console image. I get "Network is unreachable" message when doing a ping or any other network transaction.  

Edited /etc/network/interfaces and added smsc911x.

Added this to /etc/network/interfaces:
auto eth0
iface eth0 inet static

Have tried suggestions from many posts but none have worked.

Any help would be greatly appreciated.


Have you tried running dhclient ?

Have to do this at work as dhcp requests time out in the inital boot up.
Call it again in our init script along with bluetoothd (which also times out in boot).


Alex


UTS CRICOS Provider Code: 00099F
DISCLAIMER: This email message and any accompanying attachments may contain confidential information. If you are not the intended recipient, do not read, use, disseminate, distribute or copy this message or attachments. If you have received this message in error, please notify the sender immediately and delete this message. Any views expressed in this message are those of the individual sender, except where the sender expressly, and with authority, states them to be the views the University of Technology, Sydney. Before opening any attachments, please check them for viruses and defects.