I was wondering if I am missing something ... it has been a while since I dove head first into linux, so forgive me :)

I recently picked up a 2 gb sandisk card. And then did the following:
I have tried running 'Check' from gparted and it originally said that the sectors were not what Windows would expect, so I moved the card over to a windows machine and formatted it there and redid the last couple of steps to files on the drive and test.  This did not fix anything :(  I have noticed that when this occurs, when I try to clear out the gum-rootfs partition, I get stale file handle messages.

I have searched through Nabble and Google to no avail.  There were some threads about using a ram disk to boot, but I am not sure if the level of effort is appropriate / necessary to get the microSD card going.  I have tried the prebuilt images from the Steve's site, but they still have the strange I/O errors ... I am starting to think that I might be suffering from a faulty card, but then again, my host linux box is not complaining about it ..

Any thoughts or tips would be greatly appreciated!

Respectfully,

Sean Stallbaum

Serena Software, Inc. | Sr. Technical Consultant
E: SStallbaum@serena.com | P: 216-374-9195
Sent from Lakewood, Ohio, United States