Hello, I am using Garcia robots for my research work which has gumstix-verdex processing unit. I just want to intiate a communication between robots using client-server application. In order to do that i need to place .exe files of my C program on the gumstix board. Firstly, I built an environment on UBUNTU 9.04 machine and followed the steps to install my cross compiler i.e arm-linux-gcc. After that i used the following command to compile my prgm. arm-linux-gcc -o hello helloworld.c It gave me .exe files...i placed them on gumstix board using WINSCP and tried to execute using putty but its giving me the following error: sh: hello : command not found. While installing my cross compiler it asked me to check revision number of my gumstix board, but i didnot find gumstix-revision folder in /etc. I can see 2 files version and gumstix-version in /etc directory. Gumstix-version file gave me the revision number as R318M....i dont know whether it is correct one or not because i could not find the tar file for that very old revision. Version file shows as 200805121046 2008-05-12 tells us the date of manufacture or some thing, then what is 1046??Is that revision number?? I though it as a revision number and proceeded but i am facing a problem with .exe files as mentioned earlier. same error with the latest version too.. And how can i get internet to gumstix board?? Thank you, Sravani.

View this message in context: problem with arm-linux-gcc and gumstix board revision
Sent from the Gumstix mailing list archive at Nabble.com.