Hi Dave,
 
the hub works with any device I have (1 laptop, 1 pc, 2 routers, 1 wifi-accesspoint) and I also tried to connect the etherstix to my routers and directly to my pcs using a cross-cable.
 
I tested the etherstix using:
- an adsl router with built-in dhcp enabled and working (tested with laptop and pc)
- an eth-router  with built-in dhcp enabled and working (tested with laptop and pc)
- a linux-box with dhcp3d
- a windows box with "dhcp turbo nt"
 
In all tests I sniffed the network with pcap applications (tcpdump and ethereal/wireshark) and with iptraf with no output, except some arp packet from my pc/laptop, but no packets with an arp-address different than the one of my pc.
 
Etherstix "feels" itself on the net (leds start blinking when I connect some device to it through an eth cable), but no other device "see" it on the net.
 
Alessandro
----- Messaggio originale -----
Da: Dave Hylands <dhylands@gmail.com>
A: General mailing list for gumstix users. <gumstix-users@lists.sourceforge.net>
Inviato: Luned́ 15 gennaio 2007, 1:37:08
Oggetto: Re: [Gumstix-users] R: R: problems with etherstix

Hi Patrizo,

> I have no access to my gumstix so I can't ifup the interface.I'm trying to
> bring the network up to have ssh access to the gumstix.
> LED4 and LED5 blink when I connect an eth cable to the etherstix, but LEDs
> on my hub don't.

Do you have a DHCP server running on your network? In its default
configuration the gumstix is setup to use DHCP to acquire its IP
address.

The fact that LED4 is on means that the etherstix is detecting the
link. I'm not sure why the lights aren't on the hub. DO you have any
other hubs you can try?

Have you tried power cycling the hub? I know one of my switches needs
rebooting every few months.

--
Dave Hylands
Vancouver, BC, Canada
http://www.DaveHylands.com/

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users



Vinci i biglietti per FIFA World Cup in Germania!