Hi Magnus,

Where did you find the fix-input.patch or could you provide that to the list?

Thanks,

~Andy

On Wed, Oct 17, 2007 at 11:11 AM, Magnus Leijonborg <magnus@sakido.se> wrote:

Problem solved with the help of the fix-input.patch found in another post.

/Magnus



Julien Lebot wrote:
>
> Quoting Magnus Leijonborg <magnus@sakido.se>:
>
>>
>> This is what my terminal looks like when i try to start my new Kernel and
>> File System.  The problem starts at the same line every time.
>>
>> It looks like tty0 is misconfigured, but i can't understand why. Can
>> anyone
>> help?
>>
>
> Why: maybe your bootargs are somewhat altered. This really looks like a
> wrong baudrate.
> Try: setenv bootargs console=ttyS0,115200n8 root=1f01
> You can also check that you've set up correctly the serial connection
> on the host side.
>
> J.
>
> -------------------------------------------------------------------------
> This SF.net email is sponsored by: Splunk Inc.
> Still grepping through log files to find problems?  Stop.
> Now Search log events and configuration files using AJAX and a browser.
> Download your FREE copy of Splunk now >> http://get.splunk.com/
> _______________________________________________
> gumstix-users mailing list
> gumstix-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/gumstix-users
>
>

--
View this message in context: http://www.nabble.com/Serial-com-problem-during-startup-tf4640228.html#a13254945
Sent from the Gumstix mailing list archive at Nabble.com.


-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users