I've found a glitch in apt-get. When I try to do a upgrade I get an unexpected error in method http. root@overo:~# apt-get update E: Method http has died unexpectedly! E: Sub-process http returned an error code (1) I am unable to upgrade the packages. There is a bug in the package but I'm not that strong to resolve the issue.

View this message in context: Re: Updated Gumstix BSP Layer for Yocto Project is being tested
Sent from the Gumstix mailing list archive at Nabble.com.