Ok, I have a small application making use of some of the functions in glib-2.0.  When I run it I get the following error:
 
./test: error while loading shared libraries: libglib-2.0.so.0: cannot open shared object file: No such file or directory
 
I did a ipkg update which ran fine
 
then I tried all of the following neither worked:
 
ipkg install glib
ipkg install glib-2.0
ipkg install libglib
ipkg install libglib-2.0
 
does anyone know what i'm dong wrong here?
 
 
I searched nabble and found other questions like this with no anwser:
http://www.nabble.com/Adding-Glib-package-td15170751.html#a15170751
 
Thanks,
Michael
 
"In the beginner's mind there are many possibilities. In the expert's mind there are few."
-Shunryu Suzuki