Help PLEASE -- ASS files not working!

Help
2009-12-26
2013-04-15
  • steve pearson

    steve pearson - 2009-12-26

    Hi, PLEASE help me if you can! For 4 years I used DirectVobSub 2.23 just fine with both SRT and ASS files. Recently I wiped my C: drive and started over fresh. When I installed my backedup DirVobSub2.23 though, it now just works with SRT files - and NOT with ASS files!

    PROBLEM: DirectVobSub 2.23 is NOT recognizing ASS files as subtitle files (it doesn't turn on with ASS files anymore, only SRT files).

    - The ASS files are the same ones that used to work before. There's nothing wrong with the ASS files.
    - DirectVobSub still comes on and works fine with SRT files, but not ASS ones anymore, unless I "force load" them individually.
    - I use Windows Media Player for playing, and TMPEGE for encoding to MPEG2. Please don't tell me "why don't you try using another player" because it's not a player problem. It doesn't work with TMPEGE anymore either (for ASS files). It worked fine before with both Windows Media Player and TMPEGE for both SRT and ASS. Now it works fine with both only for SRT, and not at all for ASS files.
    - I prefer the older 2.23, I know how to use it, and would like to stick with it (it WORKED before!)
    - I have FFDSHOW installed for my codec package, nothing else. But this is, as far as I know, the only thing I had installed before. Shouldn't it recognize ASS files and turn itself on with just FFDSHOW installed?

    Why is it worknig fine with SRT files and not with ASS files?

    Please help. I know I can bypass it annoyingly by doing a "force load" of an individual ASS file (that does work) but it's not practical, especially when I want to do some rendering and stuff. Before I wiped my C: drive and started fresh, the same programs and situations worked just fine with both SRTs and ASS. I used both for 4 years. Now only the SRT files are being "recognized" by DirectVobSub 2.23, but NOT ASS. Why one, but not the other? What can I do?

    Please help! Any help would be much appriciated!

     
  • steve pearson

    steve pearson - 2009-12-26

    PROBLEM SOLVED.
    Sorry everyone. I tried to delete the post, but don't see an option to delete a post once it's been posted.

    Problem solved. It seems that if I physically change the filename of an ASS file and ADD the .ASS then DirVovbSub works and recognizes it.

    Funny, in the past I never had to do that, it would automatically know it was an ASS file. But no matter all I have to do is for each ASS file, just go in there and add the ".ASS" to the end, and then DirVobSub is picking it up and working.

    Sorry for the trouble. Again, I wish I could delete the post so you wouldn't have to wade through this. But in the end it got solved anyway.

    Thanks again.

     

Log in to post a comment.