can't see video on MPC....help!!!

Help
2008-06-07
2013-04-15
  • Sarah Phillips

    Sarah Phillips - 2008-06-07

    Hi,

    I have Media Player Classic and when I download videos to play on it, I can always hear the sound but the video doesn't play.  I'm wondering if I mis-set it or something.  Any ideas on how I can get the video to play?  I used to be able to see it but somehow I think i turned it off.  Thanks!

    Sarah

     
    • Dean

      Dean - 2008-06-09

      happening to me too, wasn't always that way, but is now.....

       
    • Dean

      Dean - 2008-06-09

      If you ask me why I don't know, I'm just not afraid to look around while a question is hanging.  I didn't directly change the Media Player Settings, but I went into Options, then Output, and tried DirectShow Video with radio button VMR9 (Windowed) selected (instead of system default), and when I next used Media Player Classic it worked as before (as expected). Dean

      Screen shot of change at http://members.cox.net/dwpenn/mpc_adjustment.png

       
    • Dean

      Dean - 2008-06-09

      To avoid any confusion, in my answer immediately above I say "I didn't directly change the Media Player Settings" I meant that "I didn't directly change the Media Player Classic Settings and then encounter the failure. I suspect some 3rd party agent made the changes. I encountered the failure basically from use on one day to use on the next. What I offered as a solution above is the direct setting change I made after I encountered the problem, the change that got me out of the blank screen (with audio) until those in the know come alone and say what and why from their experience." My Microsoft Windows Media Player did not benefit from the MPC change (why would it?) and is still black screen with sound only on the same wmv and other file type videos.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks